
GEOSYSTEM® CONS
Version 4

Software for Swell and Consolidation Test Data Reduction

Copyright 1997-2015 Von Gunten Engineering Software, Inc.
363 West Drake #8

Fort Collins, CO 80526
http://www.geosystemsoftware.com



Information in this document is subject to change without notice and does not represent a commit-
ment on the part of Von Gunten Engineering Software, Inc. The software described in this document
is furnished under a license agreement, and the software may be used or copied only in accordance
with the terms of that agreement. The licensee may make copies of the software for backup purposes
only. No part of this manual may be reproduced in any form for purposes other than the licensee’s
personal use without the written consent of Von Gunten Engineering Software, Inc.

Copyright Von Gunten Engineering Software, Inc. 1997-2015. All rights reserved.

Published in the United States of America.

GEOSYSTEM® is a registered trademark of VES, Inc.

Windows® is a registered trademark of Microsoft Corporation

Last revised June 1, 2015.



Contents

1 Introduction 1
1.1 Tutorial . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
1.2 Contacting Technical Support . . . . . . . . . . . . . . . . . . . . . . . 2

2 Configuration 3
2.1 Data Entry Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3
2.2 Loading Frame Deflections . . . . . . . . . . . . . . . . . . . . . . . . 4
2.3 Reporting Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5

2.3.1 Printout Margins . . . . . . . . . . . . . . . . . . . . . . . . . 5
2.3.2 General Chart Report Options . . . . . . . . . . . . . . . . . . 6
2.3.3 Compression Curve Report Options . . . . . . . . . . . . . . . 7
2.3.4 Time-Rate Curve Report Options . . . . . . . . . . . . . . . . 8
2.3.5 Automatically Exporting Reports . . . . . . . . . . . . . . . . 8

2.4 Measurement Units Settings . . . . . . . . . . . . . . . . . . . . . . . 10
2.5 Compression Curve Options . . . . . . . . . . . . . . . . . . . . . . . 11
2.6 Time-Rate Curve Options . . . . . . . . . . . . . . . . . . . . . . . . . 12
2.7 Calculated Results Options . . . . . . . . . . . . . . . . . . . . . . . . 12

3 Entering Test Data 15
3.1 Sample and Test Information . . . . . . . . . . . . . . . . . . . . . . . 15

3.1.1 Background Sample and Test Information . . . . . . . . . . . 16
3.1.2 Initial sample measurements . . . . . . . . . . . . . . . . . . . 16
3.1.3 Test parameters . . . . . . . . . . . . . . . . . . . . . . . . . . 17
3.1.4 Post-test moisture contents . . . . . . . . . . . . . . . . . . . . 17
3.1.5 Reporting options . . . . . . . . . . . . . . . . . . . . . . . . . 18

3.2 Entering Test Readings . . . . . . . . . . . . . . . . . . . . . . . . . . 18
3.2.1 Test Readings . . . . . . . . . . . . . . . . . . . . . . . . . . . 19
3.2.2 Saturation Cycles . . . . . . . . . . . . . . . . . . . . . . . . . 20
3.2.3 Revising Test Readings Data . . . . . . . . . . . . . . . . . . . 20

4 Time-Rate Curves 21
4.1 Log(time) Construction Adjustment . . . . . . . . . . . . . . . . . . . 21
4.2 Square-Root(time) Construction Adjustment . . . . . . . . . . . . . . 22

5 The Compression Curve 23
5.1 Selecting the Compression Curve Type . . . . . . . . . . . . . . . . . 23
5.2 Using D100 Values to Plot the Compression Curve . . . . . . . . . . . 23

iii



iv CONTENTS

5.2.1 Construction Line Adjustment . . . . . . . . . . . . . . . . . . 23

6 Reporting Your Data 25
6.1 Previewing Reports . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26
6.2 Data Summary Reports . . . . . . . . . . . . . . . . . . . . . . . . . . 27
6.3 Exporting Reports To Files . . . . . . . . . . . . . . . . . . . . . . . . 29
6.4 Exporting XML Files . . . . . . . . . . . . . . . . . . . . . . . . . . . 31
6.5 Listing the Results From Multiple Tests . . . . . . . . . . . . . . . . . 32

6.5.1 Test Results Calculated by the Program . . . . . . . . . . . . . 32

7 Importing from Data Acquisition Files 35
7.1 Filling In Missing Information . . . . . . . . . . . . . . . . . . . . . . 36

Index 39



1. Introduction

CONS reduces and reports data from a one-dimensional consolidation of swell test. Calcula-
tions are compliant with ASTM D2435 and D4546 (Methods "A" and "B") and AASHTO analog
standards.

; If you’re upgrading from an earlier GEOSYSTEM program, check this web page
for a quick rundown of the new features included in the latest release.

1.1 Tutorial

If you’re just starting out with the software, consider taking the program’s thirty minute
tutorial:

1. Start your GEOSYSTEM package.

2. Select Project >Open, navigate to C:\Users\Public\Documents\GEOSYSTEM if you’ve
installed the software locally, or navigate to the program’s installation directory if you’ve
installed it on a network share.

3. You should find a GEOSYSTEM project file called DEMO: double-click on it.

4. The software will display the contents of the DEMO project. On the left side of the screen
is a yellow box listing the material sources from which the DEMO project’s testing samples
were taken: click on either Boring B-4 or B-4.

5. On the right side of the screen you should see a list of samples taken from Boring B-4: find
the data entry card for sample S-4 and click on CONS at the bottom of that card.

6. Select Help >Tutorial, and the program will begin displaying a series of yellow tutorial
cards at the bottom of the data entry window.

1
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Introduction 2

1.2 Contacting Technical Support

If you have any questions on installing or operating our software, please feel free to contact
GEOSYSTEM technical support. We do not charge for support, though we can only help with software
that we are currently selling (we cannot answer questions about older versions our programs). You
can contact us through our support page at http://www.geosystemsoftware.com/support.htm .

; If you think that the program’s calculated results "don’t look quite right", please
give us something more to work with: do the calculations by hand and fax your
calculations to +1 970/223-8788 prior to submitting a support question.

www.geosystemsoftware.com Swell/Consolidation by GEOSYSTEM Software
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2. Configuration

CONS features a number of configurable options for data entry, test results calculation and
report generation. Before typing in your first test set you should make sure that the package is correctly
configured for your specific testing and reporting standards. To do this, select Options > CONS Setup.

; Note that these settings affect every test entered into the current project file.

2.1 Data Entry Options

Figure 2.1: Data Entry Settings

Selecting Options > CONS Setup then clicking on Data Entry in the navigation list at the
dialog’s left side provides you with the following options:

Prompt text color
Sets the color of all data entry prompts. Click Set to select a color or Reset to
restore the program’s default color.

Navigation tab placement
Navigation tabs allow you to change from one window to another (for example,
between the test data entry window and the report preview window). The tabs

look like this:

Navigation tabs may be placed at either the top or the bottom of the screen by selecting one of the
Navigation tab placement options.

Container weights are entered as
CONS can be set up to keep a list of container IDs and associated weights – when
entering moisture content data, instead of entering the container weight you can
enter the container ID and the program will look up the associated weight. To do
this, select Tare ID in this box then enter your list of container IDs and weights
into the program’s container database (Options > Container List).

3
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2.2 Loading Frame Deflections

Loading frame deform when subjected to increasing stresses. ASTM D2435 requires that
a table of loading frame deflections be generated for the various loading pressures utilized in a
consolidation test; readings are taken using a non-deformable disk in place of the sample (optionally
with filter paper if it will be used in the actual test). When the actual consolidation test is performed
test readings are adjusted to account for the measured deflections.

CONS maintains a database of deflection tables; when you start entering a new consolidation
test you can select a table from this database and have the program adjust your test’s readings according
to the list of deflections from this table. To add your own deflection table to the database, select Options
> CONS Setup then click on Deflection Tables in the left-hand navigation panel.

Figure 2.2: Deflection Table Editor

1. Click on the New button in the Table box on the right side of the dialog.

2. At the Table name prompt, enter a unique ID for your deflection table (i.e., one that’s not
already used for one of the deflection tables currently stored in the program’s database).

3. After you’ve entered your table name, pressing Enter brings you to the deflection readings
grid. For each deflection reading that you’ve taken, enter the pressure and corresponding
deflection dial reading.

; CONS assumes that the dial gauge is zeroed prior to the start of the calibration
procedure.

; Use the same measurement units for your deflections as will be used for entering
the consolidation test data.

; All deflection readings should be positive. If your dial gauge decreases in
readings with compression, you still need to enter the reading as a positive
amount of deflection.

; Deflection table pressures should be in the same units that will be used to enter
your test pressures.

www.geosystemsoftware.com Swell/Consolidation by GEOSYSTEM Software
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; If an unload and/or reload cycle was included as a part of the calibration the
table will feature multiple entries for the same loading pressure (one for the
initial loading, one for the unload, then another for the reload, etc.). When
CONS applies the table to your consolidation test it determines which calibration
entry will be used for a given loading increment based upon whether or not
the increment was an initial loading cycle, an unloading cycle, or a subsequent
reloading cycle.

; The loading increment immediately prior to a water-added cycle and the water-
added cycle itself share the same loading pressure and deflection. Enter a
pressure/deflection line for the loading increment immediately prior to the
water-added cycle, but do not enter a line for the actual water-added cycle.

2.3 Reporting Options

The following subsections cover settings that affect the program’s printed reports.

2.3.1 Printout Margins

Figure 2.3: Setting the Report Margins

The Margins selection on the Setup dialog (Options > CONS Setup then click on Margins in
the navigation list at the dialog’s left side) allows you to select the whitespace used at the top, bottom,
left and right sides of chart and summary reports.

; The measurement units (inches or cms.) used for specifying margins are deter-
mined by the Regional settings in the Windows Control Panel.

Copyright 1997-2015 GEOSYSTEM Software, Inc. http://geosystemsoftware.com/support.htm
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2.3.2 General Chart Report Options

Figure 2.4: General Chart Report Settings

The basic appearance of the chart reports generated by CONS can be customized by selecting
Options > CONS Setup and then clicking on General Settings underneath Chart Reports in the
navigation list at the dialog’s left side.

; The software also includes separate report settings pages for options that are
specific to compression reports and specific to time-rate reports.

Printed reports use color curves
If selected, curves plotted on chart reports are shown in a program-selected color.

PDF reports use color curves
Determines whether chart reports exported as .PDF files show curves in program-
selected colors.

Include a disclaimer
If selected, a disclaimer is printed down the left margin of chart reports. The
disclaimer is listed in the Disclaimer field directly below the checkbox, and may
be modified after checking the Include a disclaimer box.

Drop "Tested by" from reports if a name is not entered
The Sample Info. window includes a data entry field titled Tested by. This
field, along with the Drop "Tested by" from reports if a name is not entered
checkbox on the program’s setup dialog affects the appearance of chart reports:

• If you do not fill in the Tested by data entry field and Drop "Tested by" from
reports if a name is not entered is not checked, "Tested by" will appear below
chart report’s bottom margin, along with an area for a signature.

• If you do not fill in the Tested by data entry field and Drop "Tested by" from
reports if a name is not entered is checked, "Tested by" will NOT appear
below chart report’s bottom margin.

• If the Tested by data entry field is filled in: "Tested by" will appear below
chart report’s bottom margin, followed by the name entered into the Tested
by data entry field.

www.geosystemsoftware.com Swell/Consolidation by GEOSYSTEM Software
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Drop "Checked by" from reports if a name is not entered
Is similar to Drop tested by... discussed above. Leaving this box unchecked
and leaving the Checked by data entry field blank provides an area below chart
reports’ bottom border for the report’s reviewer to sign the page.

Preferred classification system
While not currently used in stock CONS report forms, the software has the
capability to include a single user-selected soil classification (USCS, AASHTO,
etc.) on a custom report format. The Preferred classification system box
selects which classification would be included on the report.

2.3.3 Compression Curve Report Options

Selecting Options > CONS Setup then clicking on Compression Reports underneath Chart
Reports in the left-hand navigation panel gives you a list of settings that control the appearance of
compression curve chart reports.

Figure 2.5: Compression Report Settings Options

Compression report includes
You can include a graph of Cv vs. log10(pressure) or a table of Cv results under-
neath the compression chart by selecting the Compression and Cv curves or
Compression curve and tabulated Cv values options, respectively. Select the
Compression curve only option to omit all time-rate data from the compression
report.

; Neither the Cv table nor the Cv graph will be plotted unless time-rate data have
been entered for several loading increments.

; By design, values on the Cv vs. log10(pressure) do not plot at the pressures cor-
responding to their loading increments. ASTM D 2435 specifies (in 13.2.6.3 of
the 2011 standard revision) that the Cv values be plotted vs. the log of the aver-
age applied during increment. (See the standard’s Note 23 for the committee’s
rationale.)

Include construction lines
If you select this option CONS will include the Cc and Pc construction lines on
compression curve reports.

Copyright 1997-2015 GEOSYSTEM Software, Inc. http://geosystemsoftware.com/support.htm
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Report title
The chart report title is a single line of text shown at the top of the compression
chart report. Typically the title reads, e.g., Swell/Consolidation Test

Report.

2.3.4 Time-Rate Curve Report Options

Selecting Options > CONS Setup then clicking on Time-Rate Reports underneath Chart
Reports in the left-hand navigation panel gives you a list of settings that control the appearance of
deformation vs. log10(time) or vs.

√
time chart reports.

Figure 2.6: Time-Rate Report Settings Options

Include construction lines
If you select this option CONS will include the Cv construction lines on the
time-rate charts.

Show full secondary consolidation
The primary consolidation portion of many

√
time curves occupies only the left

10 or 20% of the time-rate graph, which makes it difficult to accurately place
the Cv construction. Unchecking the Show full secondary consolidation box
expands the primary portion of the time-rate curve to occupy the entire width of
the chart.

; This option only takes effect when time-rate curves are plotted on chart reports.
The on-screen curve display always shows the full chart.

Report title
The chart report title is a single line of text shown at the top of the time-rate chart
report pages. Typically the title reads, e.g., Dial Reading vs. Time.

2.3.5 Automatically Exporting Reports

CONS can automatically export versions of its test reports into a selected hard disk subdi-
rectory. This feature can be used to maintain an archival copy of a project’s reports (which is useful
because it’s always better to store your data in as many formats as is possible if you want to be able

www.geosystemsoftware.com Swell/Consolidation by GEOSYSTEM Software
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to review your results many years down the road), or, if your webserver’s directories are available
from your local network, you can make your test reports web-accessible by configuring CONS to
automatically store copies of each test report in a webserver directory.

; If your webserver is not accessible from your local network, you can use the
GEOSYSTEM Bindery program to export your test reports to the web and notify
your clients via e-mail that new reports are available for review. The program can
also fax and e-mail your reports directly to clients.

For more information, please see www.geosystemsoftware.com/bindery .

If you select Options > CONS Setup then click on Automatic Report Export in the left-hand
navigation panel, you’ll be presented with the following dialog and options:

Figure 2.7: Automatic Report Export Dialog

Chart report (Adobe .PDF format)
If this option is checked, CONS will automatically export the test’s chart report
in a format readable by Adobe Acrobat Reader.

Summary report (Adobe .PDF format)
If this option is selected, CONS automatically exports the test’s summary report
into an Adobe Acrobat .PDF file.

Raw data (XML format)
If this option is selected, CONS exports an XML file listing the test’s data and
calculated results.

Path to exported files
This is the file path to where you want to store your exported files. If the path
does not exist, the program will offer to create it for you when you click on the
dialog’s OK button.

Reset Path to Default
This sets the Path to exported files to be a directory called "Bindery" stored
inside your project’s data file folder, which is useful if you want to export your
reports as an archival copy of your data.

Copyright 1997-2015 GEOSYSTEM Software, Inc. http://geosystemsoftware.com/support.htm
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Create .PDF pages in A4 page size
If this box is not checked, CONS will export your reports as letter-sized (8.5" x
11.0") pages; if the box is checked, the .PDF reports will be created as A4-sized
(210mm. x 297mm.) pages.

; CONS starts the test report exporting process when you select Save and Exit or
when you click on the program’s close button. This may delay the program for a
few seconds while exiting.

2.4 Measurement Units Settings

Selecting Options > CONS Setup then clicking on Measurement Units in the left-hand
navigation panel allows you to select the units used to enter and report your testing data and results.

Figure 2.8: Measurement Units Selections

Stress units
Use the Input and Output selection boxes to specify the units used when record-
ing the test’s loading pressures and the units to be used when reporting those
pressures on chart reports. (The program will automatically convert between the
input and output units.)

Dimensional units (output)
Use this selection to specify the units used for reporting sample dimensions and
test readings. (The software uses the project’s dimension units setting – specified
by selecting Project >Dimension Units immediately after opening the project –
to determine the input dimensional units for swell/consolidation test data.)

Unit weight units
Selects the units used for reporting the calculated dry density in the Sample Info.
window.

Cv units
Selects the units to be used for reporting time-rate Cv values.

www.geosystemsoftware.com Swell/Consolidation by GEOSYSTEM Software
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2.5 Compression Curve Options

There are several options that govern the general appearance of plotted compression curves
(other settings control compression report plotting). To modify these settings, select Options > CONS
Setup then click on Compression Curves in the left-hand navigation panel.

Start the compression curve at
You can choose between plotting your compression curves starting at the left edge
of the chart (and ordinate equal to either e0, zero percent strain or zero deflection)
or starting at the first test point.

ASTM D4546 compatibility
If this option is chosen, swell curves will include a right-hand scale indicating
percent heave and the Heave % will be reported on selected compression curve
chart reports instead of Swell %.

Figure 2.9: Compression Curve Sieve Settings Dialog

; See this for instructions on selecting between plotting a void ratio, percent change
or deformation curve.

Copyright 1997-2015 GEOSYSTEM Software, Inc. http://geosystemsoftware.com/support.htm
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2.6 Time-Rate Curve Options

The software has a couple of settings that govern time-rate curves in general (other settings
control time-rate chart plotting). To modify these settings, select Options > CONS Setup then click
on Time-Rate Curves in the left-hand navigation panel.

Figure 2.10: Time Rate Curve Settings Dialog

Minimum number of data points for curves
CONS needs at least four data points to calculate Cv results for a loading incre-
ment, but you can enforce your own data standard by changing this option.

Default time-rate plotting method
Given enough data points for a loading increment CONS displays either a

√
time

or log10(time) chart in the bottom-left of the screen. The Default time-rate
plotting method setting determines which graph is shown.

; Once CONS makes its initial selection for an increment you can still swap between
the two chart types by clicking on the button in the time-rate chart display’s
top-right corner.

2.7 Calculated Results Options

Selecting Options > CONS Setup then clicking on Calculated Values in the left-hand naviga-
tion panel gives you a list of settings that affect the way the program performs a couple of calculations.

www.geosystemsoftware.com Swell/Consolidation by GEOSYSTEM Software
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Figure 2.11: Calculated Results Options

Swell pressure is calculated as
Various sources give the swell pressure calculation as either simply the pressure
required to reduce the swelled sample height back to its pre-wetting height, or
that pressure minus the pressure at wetting. This option allows you to choose
between the two methods. (Swell pressure and percentage are not calculated
prevents the program from reporting either values on the data summary or the
chart report.)

Recompression index is calculated as
Again, there are two definitions for recompression index: the average of the slopes
of the compression curve reload intervals, or the average of the slopes of both
the unload and reload intervals. Use this option to select the desired calculation
method.

Secondary compression is calculated as
Cα, the

√
time coefficient of secondary consolidation, can be reported as either

the slope of the secondary compression portion of the curve divided by the height
of the sample, or by the height of solids (the later option of course requires entry
of a specific gravity value.

Copyright 1997-2015 GEOSYSTEM Software, Inc. http://geosystemsoftware.com/support.htm
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3. Entering Test Data

Data entry for a swell or consolidation test is split into a number of separate steps:

• Sample and test background information, which covers basic information about the test and
the sample tested.

• Loading increment readings data entry.

– A loading increment encompasses all of the readings taken while specific pressure
was applied to the sample. The term’s used generically to refer to load, unload
and reload intervals.

• Review and adjust time-rate curve constructions.

• Review and adjust the compression curve constructions.

• Preview and print the final test reports.

Begin your test entry by clicking on the underlined CONS at the bottom of a GDM sample
data card.

3.1 Sample and Test Information

Figure 3.1: Sample Info. Window

15
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The swell/consolidation initial data entry window covers basic information about the test and
the sample tested. This window is displayed by clicking on the Sample Info. navigation tab, or by
selecting Window >Sample and Test Info..

3.1.1 Background Sample and Test Information

The top portion of the window is devoted to background information on the sample and the
test – the material description, classification, who ran the test, remarks on the test procedure, etc. Some
of these items may be automatically filled in by other data reduction modules: For example, if you’ve
licensed LabSuite or CLSuite the sample’s USCS classification is automatically calculated if you’ve
entered sieve and Atterberg testing data. Leave these fields blank; after you’ve completed data entry for
the lab tests, the missing information will be automatically filled in.

Also note that because CONS supports a number of different report formats, the information
requested on the top portion of the Sample Info. window may vary according to which report format
is selected; e.g., some formats may include a place for listing the sample’s USCS classification, while
others may omit this information.

; You can select from the program’s different report forms with the Report form
toolbar at the top of the report preview window (Window >Reports).

; Regarding the Tested by and Checked by fields: If you fill in either of these
fields, the information that you enter will be shown below the border of the test’s
chart report. If you do not fill in one of these fields, the corresponding "Tested
By"/"Checked By" text may either a) be removed from the bottom of the chart
chart report, or b) still be included, with an empty space for a signature, depending
upon the Drop "Tested by" from reports if a name is not entered and Drop
"Checked by" from reports if a name is not entered configuration selections.

Regarding the Material description field: CONS normally uses the material description that
you entered into the Material Description field on the Data Manager window (that’s the window
with the numbered sample cards where you entered the sample’s number, depth, etc.). However, if
you’re entering boring log data, the material description at the depth where you took your lab. test
sample may only be something like:
grades to slightly silty

with the full stratigraphy description entered at some depth above the lab. test sample. If this is the case,
you can either override the default description or click on the link that reads Click here to select
from a list of material descriptions: this drops down a box listing all of the material descriptions
entered into the current source folder. Double-click on one of the descriptions to select it.

3.1.2 Initial sample measurements

Natural moisture
The natural moisture content is used to calculate the sample’s unit weight, which
is in turn used in void ratio calculations. If void ratio results are not required, or
if you elect to determine the final moisture content of the sample, you can skip
entering natural moisture content data.

www.geosystemsoftware.com Swell/Consolidation by GEOSYSTEM Software
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Height
Diameter

These fields are the height and diameter of the sample used to calculate the soil’s
unit weight.

Weight
This is the weight (technically, the mass) of the unit weight sample at in situ
moisture content.

Specific gravity
The specific gravity value is optional, but the software will not be able to calculate
void ratio results without it.

3.1.3 Test parameters

Deflection table
If you have a table of loading frame deflections at various pressures, you can enter
your table using the program’s deflection table editor, then select your deflection
table by ID from the Deflection table box. As you continue on to enter loads,
the software will use your chosen deflection table to adjust the readings you enter
based upon the deflection for the load that you’ve given in the loading table.

Deflection tables are optional: if you haven’t entered a table appropriate for the
test, select - no deflection table -.

Overburden pressure
This is an optional parameter used to indicate the pressure exerted by the over-
burden material on the sample. If entered, the pressure is used by the program in
recompression index calculations. Leave the field blank if a value is not available.

As-tested height
As-tested diameter

This are the height and diameter of the trimmed sample in the consolidometer,
ready for the application of the initial loading pressure.

Double drainage path
Check this box if a porous stone was used on both faces of the test sample.

Dial values increase with compression
Check this box if your dial gauge increases in value as your sample is compressed.
Conversely, leave this box unchecked if your dial readings decrease as the sample
is compressed.

3.1.4 Post-test moisture contents

Wet wt.+tare (gm.), Dry wt.+tare (gm.), Tare (gm.) and Tare ID
The post-test wet and dry sample weights are optional results that can be entered
as a double-check of the program’s calculated dry sample weight (which is derived
from the calculated unit weight and the mold volume).

Copyright 1997-2015 GEOSYSTEM Software, Inc. http://geosystemsoftware.com/support.htm
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Use final solids weight instead of estimated initial weight
If the unit weight (as calculated from the natural moisture content) appears
incorrect, the program can be forced to utilize the post-test dry weight in place of
the calculated unit weight by checking this box.

3.1.5 Reporting options

Chart report includes
A full chart report can feature either:

• A single page showing compression curve data along with an optional table of Cv results or
a chart of Cv vs. log10(pressure).

• The compression curve data page plus pages showing time-rate charts for any loading
increments for which you’ve entered valid time-rate data.

• Time-rate pages only (i.e., no compression curve page).

Use the Chart report includes option to pick which pages are generated for the
current test.

Data summary includes
If you took time-rate data for your test you can include the time-rate readings
and and optional chart of reading vs. log10(time) or

√
time on the data summary

report:

• Selecting the Tabulated time-rate readings option adds a table of time-rate
data for each loading increment to the data summary.

• The Cv chart and tabulated time-rate readings option adds a time-rate
chart to each loading increment’s time-rate readings table (if enough readings
have been entered to allow the program to produce the chart).

• No time-rate information produces a summary only final deformations for
each increment.

3.2 Entering Test Readings

Selecting Window >Readings and Charts displays the test readings and chart preview window.

Swell/Consolidation tests are composed of loading increments; i.e., loading pressures along
with a minimum of two time/dial reading pairs.

In addition, intermediate time and dial readings may be entered for some or all of the test’s
loading increments if you want to have the program plot time-rate charts and calculate Cv values.

Begin entering data for a loading increment by specifying the loading pressure in the Pressure:
box.
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; If the Pressure: box doesn’t show the correct units, select Options > CONS Setup,
click on "Measurement Units" underneath "Swell/Consolidation" in the left-hand
navigation panel, then select the correct units from the Input box underneath
Stress units.

After typing the increment’s pressure, press Enter to jump to the readings grid.

3.2.1 Test Readings

Use the readings grid to enter pairs of elapsed time/dial readings taken for the current loading
increment. You need to fill at least two rows of the grid:

; The first grid row will always list an initial time of 0 (or the time on the clock at
the beginning of the loading increment if you’re using the clock time option) and
the dial reading immediately prior to the application of the loading pressure. For
2nd and subsequent loads, the program automatically fills in the dial reading for
the first row with the final dial reading from the previous loading increment. This
is almost always the correct choice.

; If you don’t need to chart or perform time-rate calculations on the increment you
can enter a final time (or F for "final") on the second row, along with the reading
on the dial at the end of the loading increment (i.e., immediately before the next
pressure is applied, or the final dial reading before the test termination).

; If you do need a time-rate chart and Cv value for the increment, you’ll need to enter
a minimum of three additional time/dial reading pairs after the initial pair. (Note
that the software has a Minimum number of data points for curves setting that
governs the actual number of readings that you’ll need to enter before CONS will
plot a time-rate chart for the increment.)

; You can insert and delete rows of data by right-clicking on a row and selecting the
"Insert Row" and "Delete Row..." options from the popup menu.

; The program assumes that dial readings were taken in inches if your project’s di-
mension units (specified by selecting Project >Dimension Units immediately after
opening the project) are feet and inches. Dial readings should be in centimeters if
the project’s dimension units are SI.

Dial readings may be entered with a precision of up to .00001 inches or centimeters. Since
it can get tedious to enter, e.g., 0.00 for every reading when your readings are all less than 0.01, the
program includes an automatic dial divisor option via the Dial divisor selection box directly below the
test readings grid. With the appropriate divisor, you can enter, e.g., 23 instead of 0.0023. (In this
example the proper dial divisor would be 10,000.)

When you enter a new dial value CONS divides your value by the number listed in the Dial
divisor box. The result of this division is shown on the test readings grid. If you double-click on a
reading you’ve already entered CONS reverses the calculation.
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When you’re finished entering data for the increment, to start a new increment click on the
"Next loading increment" button (see Figure 3.2) or press Enter in the test readings grid without
entering anything in the current row’s elapsed time column.

Figure 3.2: Next Loading Increment Button

3.2.2 Saturation Cycles

Saturation, or water-added or swell cycles are entered as two loading increments. The first
increment contains the readings at the swell pressure, up to the saturation time. After entering the final
time/reading pair before saturation, start a second loading increment. Enter the same pressure, or w or
s into the Pressure: box, then enter the post-saturation time/dial readings.

3.2.3 Revising Test Readings Data

You can review the data for an already-entered loading increment by either a) clicking on the
loading increment navigation buttons, or b) by clicking on the marker corresponding to the loading
increment on the compression curve display.
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4. Time-Rate Curves

If you enter enough test readings for the current loading increment CONS displays a chart
of dial readings vs. log10(time) or vs.

√
time in the lower left section of the screen. In this panel you

can select whether the current chart (log10(time) or
√
time) is included in the final chart reports by

checking the corresponding chart’s Report box, or leave both log10(time) and
√
time box unchecked

if you find that the loading increment’s readings are not amenable to plotting a reasonable time-rate
curve.

Both log10(time) and
√
time charts also have construction lines used to calculate Cv; while these

lines are automatically placed by the program as you enter your time-rate data, they are user-adjustable.

; Please treat the program’s construction line placement as an initial guess. Each
line’s placement should be carefully reviewed before printing your final reports.

You can toggle between the log10(time) and
√
time charts by clicking on the and

buttons. Unlike in previous versions of the software, toggling between the charts does not reset
any construction line adjustments you may have made. It also does not affect whether the chart is
plotted on the final reports – the Report check box displayed to the right of each chart selects whether
the chart gets plotted on the time-rate chart reports.

4.1 Log(time) Construction Adjustment

To calculate Cv from a log10(time) plot a line must be placed tangent to the steepest portion of
the time-rate curve (called the primary construction line), and a second line is placed through the final
readings that represent a straight-line trend (called the secondary construction line). The intersection of
these two lines represents D100

CONS estimates the initial placement of these lines based upon the mathematical model used
to plot the curve. You can adjust this placement by dragging the line endpoints with your mouse, while
holding the left mouse button down.

The D0 calculation requires an additional construction consisting of two vertical lines labeled
t0 and 4t0. These lines represent a time ratio of 1 to 4 on the curve: D0 is taken as the dial reading
at time "t" minus the difference between the dial readings at "4t" and "t". Again, the location of the
construction can be adjusted by dragging the t0 line with your mouse while holding the left mouse
button down.

; The time interval construction will only appear if the D0 is selection is Construction.
If you select Initial dial, CONS will use the actual dial reading at time=0 as
D0 instead of using a construction line to estimate the D0 value.
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; Additionally, this construction will not be shown (and the D0 is selection will be
set to Initial dial) if the software cannot determine a placement for the t0

and 4t0 lines that satisfies two requirements (per ASTM D2435):

– t0 must be placed between 25 and 50% of the total loading increment deforma-
tion.

– 4t0 must be located at less than 50% of the total loading increment deformation.

4.2 Square-Root(time) Construction Adjustment

Calculation of Cv from a
√
time chart requires placement of a line tangent to the steepest

portion of the time-rate curve, then a second line starting at the same left endpoint as the first but
with a slope of 1.15 times the first. Finally a third, vertical, construction line is initially placed at the
intersection of the second line with the curve. This line indicates the curve’s T90 point.

All three lines can be adjusted by dragging on their endpoints with the mouse while holding
down the left mouse button.

; The Cv percentage box causes the program to calculate Cv at a different percentage
of primary consolidation than the default value of 90%.
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5. The Compression Curve

After you’ve entered a couple of loading increments the software displays a graph of percent
change, void ratio or deformation vs. log10(pressure) in the top-left portion of the screen. You can
use this display to adjust the construction lines used to determine preconsolidation pressure (Pc) and
the compression index (Cc), change the type of data used on the chart (percent change, void ratio or
deformation, and D100 or final dial reading) and modify the chart’s scales.

; If your curve appears upside down, you’ve probably made the wrong Dial values
increase with compression check box selection.

; You can review the test data for any point on the compression curve by clicking on
the point.

5.1 Selecting the Compression Curve Type

The Curve is box at the right of the compression curve box selects between plotting the
compression curve as log10(pressure) vs. either void ratio, percent strain or deformation.

; The Void ratio selection will be disabled if you haven’t entered enough data to
calculate void ratios.

5.2 Using D100 Values to Plot the Compression Curve

If you’ve taken time-rate data for some of your loading increments you can have the program
use the deformation/void ratio/percent strain value calculated at D100 for these: increments as the
point that the compression curve passes through instead of the result at the increments’ final dial
reading. (Doing so ignores the effects of secondary consolidation on the curve.) Loading increments
without time-rate data (those for which a D100 value could not be calculated) would still be marked at
the deformation/void ratio/percent strain value produced by their final dial reading.

; To use D100 values, click on the Use D100 values check box.

5.2.1 Construction Line Adjustment

The compression curve chart features two construction lines:

A blue line
This line is used to determine the compression index (Cc). It should be adjusted
to be tangent to the steep, linear portion of the compression curve.

A vertical red line
This line is used to determine the Pc value. It should be adjusted left or rightwards
until it intersects the point of maximum curvature on the compression curve.
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; Please note that the intersection of the red line with the compression curve
does not directly indicate the preconsolidation pressure. Rather, CONS uses
this intersection as one of two parameters (along with the construction line
tangent to the steep, linear curve portion) to Casagrande’s graphical method of
estimating preconsolidation pressure.

Both construction lines can be adjusted by dragging on their endpoints with the mouse while
holding down the left mouse button. If you don’t like the result, you can reset the construction line
placement by clicking on the Reset Constructions button.

; As with the construction lines used to calculate time-rate Cv results, please treat
the program’s compression curve construction line placement as preliminary esti-
mations. Each line’s placement should be carefully reviewed before printing your
final reports.
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6. Reporting Your Data

CONS features three methods for reporting your data:

XML Files
XML files contain a listing of both your raw testing data as well as various values
calculated by the software such as Cc, Cr, etc. XML files are saved on-disk and
may be viewed by a web browser or by versions of Microsoft Excel. This is an
ideal format for e-mailing testing data and results to your clients in a format that
incorporates both a means of presentation (through a web browser) as well as a
means of manipulating the raw data (through a spreadsheet).

Data Summary Reports
Summary reports list the raw data taken from your test. They may be sent to a
printer or saved on disk.

Chart Reports
CONS chart reports differ from data summary reports in that the former promi-
nently features charts (compression, Cv vs. log10(pressure) and time-rate), while
data summary reports feature raw testing data (with small optional time-rate
charts). CONS has two general types of chart reports: the compression report,
which, in addition to a chart of void ratio/deformation/% strain vs. log10(pressure)
can also optionally include a table of Cv values or a chart of Cv vs. log10(pressure),
and the time-rate report, which includes charts of dial reading vs. log10(time) or√
time.

; Another difference between chart and summary reports is that CONS ships
with several different chart reports from which you can select, while there’s
only one format for the summary report.

; Chart and summary reports can be saved to a file in .PDF, .EMF, .PNG or .DXF
format.

; Through the Windows clipboard, you can also export chart reports to programs
that can paste pictures into their documents (such as word processors or paint
programs). To do this, select Edit > Copy Entire Test: once on the Windows
clipboard, you can paste the chart into, for example, a word processing document
by starting the word processor and selecting Edit > Paste.
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6.1 Previewing Reports

Chart reports and data summary reports may be reviewed and printed by selecting Window
> Reports, or by clicking on the Reports navigation tab. From this window you can:

• Select a different format for printing the compression and/or time-rate chart reports.

• Preview and print chart and summary reports.

Figure 6.1: The Report Preview Window

Following is a list of actions that you can take from this window:

You can change the format of the report pages
The software ships with many different chart report formats that you can use
for printing your test data. (You can view samples of all of the program’s report
formats by clicking on the Preview Forms button.) To select a new report
format, click on the button shown in the following figure:

Figure 6.2: Selecting a Chart Report Form
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; Note that there are two different chart reports: the compression curve chart report
and the time-rate curve chart report. Each report has its own set of formats. To
select the format for your time-rate curve reports, advance to the 2nd page of the
preview, which (if you’ve chosen the Compression & Time-Rate Report

Pages Chart report includes option) will be the first page of the time-rate chart
portion of the report. You can then select a different time-rate report format.

You can review the test’s data summary report
To do this, click on the tab labeled Summary on the right-hand side of the
window.

You can print out the report
Click on the button.

6.2 Data Summary Reports

Data summary reports list the raw data taken from a single consolidation test (e.g., specimen
weights, test readings, etc.). You can print a summary report or export it to a file by selecting Test
> Output Data Summary Report.
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Figure 6.3: Sample Summary Report Page
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6.3 Exporting Reports To Files

You can save CONS’s testing data summary and chart reports for posting to a web server or
for e-mailing to clients. The program supports several different export formats:

• Adobe Acrobat .PDF: Universal format for Internet document distribution. Requires the
Adobe Reader program to display the files.

• AutoCAD .DXF: Format for interchange among CAD programs.

• Windows Metafile (.EMF): These files can be inserted as a picture into a word processing
document or manipulated with a vector-drawing program such as Adobe Illustrator.

• Portable Network Graphics (.PNG) and JPEG File (.JPG): These files are "bitmap" files
that can be inserted into word processing documents or edited with a raster-drawing program
such as Windows Paint or Photoshop.

To save a chart or summary report as a file, select either Test > Output Data Summary Report
or Test > Output Chart Report, then, from the Output to box on the next dialog, select one of the file
formats outlined above.

If you’ve chosen the Adobe Acrobat .PDF File, Windows Metafile (.EMF), Portable Net-
work Graphics (.PNG) or JPEG File (.JPG): options you’ll see the following dialog:

Figure 6.4: .PDF, .EMF, .PNG and .JPG Output Settings Dialog

.DXF files are somewhat more complicated: if you select the AutoCAD .DXF File you’ll see
this dialog:
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Figure 6.5: .DXF Output Settings Dialog

There are a number of options available for selecting where and how the reports are generated:

Base file name
When the program creates a file from one page your report (for .DXF, .EMF, .PNG
and .JPEG files), or from your entire report (for .PDF files), the file’s name will
start with whatever is entered into this field.

Select an appropriate ending for this filename
Without this option, the names of the files created will be whatever you have
selected as the Base file name. Checking the Select an appropriate ending
for this filename box alters how the program names the report files: the sample
number and/or sampling location is added to the Base file name, followed by the
test type (i.e., "CS") and either "ChartReport" or "TestData". For example, with
the Select an appropriate ending for this filename box checked, the program
may create .PDF files with names like:

P92321 Sample S-4 Boring B-3 GS TestData.PDF

P92321 Sample S-1 Test Pit TP-2 GS ChartReport.PDF

etc.

; With Base file name and Select an appropriate ending for this filename
you can come up with some useful file naming variations. For example, you
could leave Select an appropriate ending for this filename unchecked and
enter the sample number/location as part of the Base file name - of course,
this means that when you export the next report, you’d have to change the
Base file name to reflect the new sample number.

As another example, if you have created a hard disk subdirectory just to hold
.PDF files from a certain project, you may not need to include the project
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number as part of each .PDF file name: instead of being called, for example,
P92321 Sample S-4 Boring B-3.

(P92321 being the project number), by leaving the Base file name field blank
you can get export files with names like Sample S-4_Boring B-3.PDF

Place files in
Sets the directory where your exported files will be placed.

Report is on letter-sized paper (.PDF, .EMF and .PNG files only)
Report is on A4 paper (.PDF, .EMF and .PNG files only)

Selects the paper size to be used for the exported report image.

Report is scaled in inches (.DXF files only)
Report is scaled in centimeters (.DXF files only)

Reports exported as CAD files either measure either 10 units vertically (when
scaled in inches) or 25.4 units vertically (when scaled in centimeters). This selec-
tion does not affect the report’s appearance; rather, it just affects the coordinates
given to each line and piece of text on the report. (As such, the selection is only
important when the exported report is to be edited by an illustration or CAD
program.)

Binary (.DXF files only)
Binary .DXF files will be smaller (by 25 to 50 percent) and open faster in Au-
toCAD. The reports will appear the same when viewed in a CAD program no
matter if this option is selected or not. Note that very few illustration programs
will read binary .DXF report files.

TrueType (.DXF files only)
If this option is unselected, .DXF report files use a monospaced font (similar
to this) for everything on the form, meaning that .DXF reports are less attrac-
tive than their printed counterparts. The TrueType option allows you to generate
.DXF files that look exactly like the printed versions – however, TrueType .DXF
files are only supported on AutoCAD versions 14 and newer; additionally, many
other drawing and CAD programs do not support TrueType files.

Layer name (.DXF files only)
Specifies the name of the CAD drawing layer on which your report will be drawn.
Layer names may be any combination of alphabetic and numeric characters –
however, many CAD programs cannot handle layer names that include spaces.
(MYLAYER is OK, MY LAYER is not.) Since your chosen layer name will be
repeated throughout the .DXF report files, the shorter you make the name the
smaller in size your .DXF files will become.

6.4 Exporting XML Files

The XML file format provides a means of exporting your testing data and calculated test results
into a format readable by a web browser and by newer Excel spreadsheet programs (XP or later). This
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makes XML files a natural method for posting testing results to a Web or FTP site or for e-mailing
directly to clients.

To export an XML file, select Test > Export XML File

Figure 6.6: Portion of an XML Report Viewed in Internet Explorer

6.5 Listing the Results From Multiple Tests

The GEOSYSTEM Data Summary and Export tool may be used to summarize the results of
multiple lab. tests. Several stock configuration files can be used by selecting Tools > Data Summary
and Export from the GDM or LOGDRAFT menu, then selecting File > Recall Existing Configuration
and selecting one of the listed configuration files.

; To list swell/consolidation test results, select CCSSUMMARY1.LFG or CCSSUM-
MARY2.LFG.

; If you’ve purchased LOGDRAFT, you can use the configuration files to view an
on-screen list of the tests performed for a project: From the LOGDRAFT screen,
select Project > Browse and choose one of the listed configuration files.

6.5.1 Test Results Calculated by the Program

As an alternative to using the stock CSSummary1.LFG and CSSummary2.LFG summary
and export files, you can also create your own summaries with data values calculated by the program.
These values (or "variables") can also be referenced in boring logs created with the GEOSYSTEM
LOGDRAFT program.
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The following table lists the names of all of the calculated results provided by CONS and gives
a short description of each:

Table 6.1: Calculated Test Results for Summaries and Boring Logs

Item Name Description
CC Compression index
PP Preconsolidation pressure
CR Recompression index
CS Swell index
E0 Initial void ratio

EM Void ratio at maximum past effective stress
CSNMI Test sample initial water content

CS_DENS Test sample unit weight
INIT_SAT Test sample initial saturation

CSMF Post-test final moisture
EO Void ratio at overburden
EF Final void ratio

FINAL_SAT Final saturation
OCR Overconsolidation ratio

OVER Overburden pressure
CVALL Cv test results (all loads)
SWELL Percent swell

SWELL_PRESS Swell pressure
DIDCONS Consolidation test performed

DIDSWELL Swell test performed
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7. Importing from Data Acquisition Files

While CONS can’t directly import readings from digital dial hardware, it can import files
created by data acquisition software provided by hardware manufactures to read data from their
equipment. Support is included for importing files created by the following manufacturers and
equipment lines:

Durham Geo Slope
ELE-Soiltest
Geocomp Lab Systems
GeoTAC
Geotest Instrument Corporation
Hogentogler GeoStar®

Humboldt

Table 7.1: Supported Manufacturers’ File Formats as of May, 2015

(See the current list here .)

You can import data acquisition files one at a time or import multiple files at once. To start
the process, begin by entering your sample and test information, then select Test >Import Data
Acquisition File. CONS responds by showing a file selection dialog:

Figure 7.1: Data Acquisition File Selection Dialog
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; Before selecting file(s) to import, make sure to change the Files of type selection
to reflect your file format.

For data acquisition file formats the do not hold an entire test in a single file (i.e., each
loading increment’s worth of data is stored in a different file), you can select multiple files for importing
simultaneously. To do this, hold your Ctrl key down as you click on each file to be imported. When
you’ve selected all the test’s files, click on the Open button to continue.

After you click the Open button, one of two things will happen:

• The program will return you to the test data entry screen, where you can review your newly-
imported data. (Make sure to check the program’s construction line placement for each
newly-imported loading increment, along with the compression curve construction line
placement.) This action happens only if you imported a single data file, and the file includes
information on the pressures used for each imported loading increment.

• The software will display a dialog where you can associate a pressure with each imported loading
increment, as well as re-order the imported increments. (The re-ordering option is useful if
you import multiple files.) This dialog is discussed in the following section.

7.1 Filling In Missing Information

After you’ve selected one or more data acquisition files for importing, CONS will display a
dialog where you can do three tasks:

Specify the pressure used at each of the imported loading increments.
Many data acquisition file formats do not include the applied pressure as a part of
the test data stored in the file.

Re-order the imported loading increments.
If you import multiple files simultaneously the order in which they’re import is
random, so you may need to shuffle the imported loading increments to reflect
your testing order.

Cancel the import of one or more loading increments.
If you accidentally chose the wrong data acquisition file to be imported, you can
remove it from the "to be imported" list here.
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Figure 7.2: Data Acquisition Import Loading Pressure and File Ordering Dialog

Figure 7.2 shows a screen capture of the dialog after a file (2K 040-1-con-3-4) was selected
for appending to an existing set of loading increments (the 8000, 16000, 32000 and the obscured
16000 column entries). The underlines represent imported loading increments for which a loading
pressure must be specified (because the imported file lacked information on the pressures applied
during the increments).

To specify the pressures used on each loading increment:

1. Begin by clicking on the topmost underline: The program will allow you to enter a loading
pressure for that increment.

2. Pressing Enter after you’ve typed the pressure will take you down to the next loading
increment, where you can enter the next increment’s pressure.

3. Continue this until you’ve entered all of the missing loading pressures.

; After you’ve entered a particular sequence of loading pressures you can save it
and apply it to future imports. To do this, click on the button at the right of the
Loading list selection box. The next time you import data from a test that used
the same loading pressure sequence you can pick the sequence in the Loading list
box and the program will fill in the current import’s missing loading pressures.

If you’ve selected more than one file to import, the order in which the program lists loading
increments imported from the files will be random. Since the order in which these increments are
listed reflects the order that they’ll be shown in the tests’s compression curve, you need to make sure
this order is correct before clicking on the dialog’s OK button.

To reorder the sequence of loading increments being imported:
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1. Click on a row listing one of the loading increments to be moved. The program will highlight
the row and show two or three icons on the right side of the row (a downward and/or
upwards pointing arrow and a red "delete" icon).

2. Click on the or icons to shift the increment into its proper position.

3. Repeat the procedure for the rest of the imported increments.

; When you’re appending a series of imported files to the end of a CONS file that
already has data the program will not let you move an imported loading increment
above the an increment that was already in the CONS file.

Sometimes you’ll discover that you’ve chosen the wrong file for importing. If this is the case
you’ll need to remove the file’s loading increments from the import list.

To remove one or more loading increments from the import list:

1. Click on a loading increment to be removed.

2. Click on the icon at the right edge of the row.

3. Repeat the process for any other increments to be removed.
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’checked by’ on, 7
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copying to the clipboard, 25
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exporting to a word processor, 25
format of, 26
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previewing, 26
print settings, 29–31
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compression chart
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compression curve
construction line adjustment, 23
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plotting using D100, 23
type of plot, 23

compression report

Cv chart on, 7
settings, 7
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Compression report includes, 7
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adjusting on compression chart, 23
adjusting time-rate, 21–22
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on time-rate curve report, 8
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Control Panel, 5
Copy Entire Test, 25
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chart, 7
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Cv percentage, 22
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data acquisition files

importing from, 35–36
data summary report, see summary report
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entering, 4
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density, see unit weight
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dial reading
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Geocomp Lab Systems, see data acquisition files
GeoTAC, see data acquisition files
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Height, 16–17
help, see technical support
Hogentogler, see data acquisition files
Humboldt, see data acquisition files

importing data, see data acquisition files
Include a disclaimer, 6
Include construction lines, 7–8
Initial sample measurements, 16–17

Layer name, 31
left margin, 5
loading increment

data entry for, 18
defined, 15

loading pressure, see stress

machine deflection, see deflection table
margins, 5
material description, 16
metafile, 25, see .EMF
moisture content

container weights for, 3
natural, 16
post-test, 17–18

natural moisture, see moisture content: natural
Navigation tab placement, 3

Output Chart Report, 29–31
Output Data Summary Report, 29–31
overburden pressure, 17

Path to exported files, 10
PDF, see .PDF
Place files in, 31
PNG, see .PNG
Post-test moisture content, 17–18
Preferred classification system, 7
pressure, see stress
Preview Forms, 26
Printed reports use color curves, 6
Prompt text color, 3

readings, see test readings
recompression index, 13, 17
Report check box, 21
Report is on..., 31
Report is scaled in..., 31
Report title, 7–8
Reset Path to Default, 10
right margin, 5

Sample Info., 16
saturation cycle

entering, 20
secondary compression, 13
secondary consolidation, 8
Select an appropriate ending..., 30

Show full secondary consolidation, 8
specific gravity, 13, 17
strain, 23
stress

entering for loading increments, 18–19
entering for saturation cycles, 20
units, 10

summary report
defined, 25
how to print, 25, 28
in .PDF format, 10
margins on, 5
previewing, 26
print settings, 29–31

support, see technical support
swell, see saturation cycle
swell pressure, 13

Tare ID, 3
technical support, 2
Test parameters, 17
test readings, 19–20

inserting and deleting, 19
tested by, see chart report: ’tested by’ on
time-rate chart

default plotting method, 12
minimum number of points required, 12, 19

time-rate curve
plotting options, 12

time-rate report
settings, 8
title on, 8

top margin, 5
TrueType, 31
tutorial, 1

unit weight, 10, 16–17
Use D100 values, 23
Use final solids weight..., 18

void ratio, 16–17, 23

water-added, see saturation cycle
webserver, 10
Windows metafile, see .EMF
word processor, 25

xml files
automatically creating, 10
creating, 32
defined, 25

www.geosystemsoftware.com Swell/Consolidation by GEOSYSTEM Software
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